The Dawn Of Time
The Official Forums for the Dawn Of Time Mud Codebase
 
Log in Register FAQ Memberlist Search The Dawn Of Time Forum Index Goto the Official Dawn Website

a number sign appearing when linking rooms.

 
Post new topic   Reply to topic    The Dawn Of Time Forum Index » Building
View previous topic :: View next topic  
Author Message
Pryden



Joined: 28 Aug 2006
Posts: 18

PostPosted: Tue Nov 14, 2006 10:55 am    Post subject: a number sign appearing when linking rooms. Reply with quote

I have linked hundreds of rooms..and now for some reason I cant expalin..or figure out.. a number sign(M-#-M*for example*) is appearing between some of the rooms. I am using *direction* link *vnum* this hasnt happened with any previous links, and I have tried everything i can think of to try and remove them from the map. Deleteing and replaceing the links. changing the room info in the .are file and importing the the changed are file to replace the original. Resetting flags for the rooms, and exits and sector types. They appear as soon as the link is made, before anything else is done. I am at a complete loss as to why this is happening, any help would be appriciated.


Back to top
View user's profile Send private message Yahoo Messenger
Daos



Joined: 29 Jan 2003
Posts: 1219
Location: United States

PostPosted: Tue Nov 14, 2006 11:02 am    Post subject: Reply with quote

Quote:
M-#-M*


Heh - can you give a more specific example?

It is possible that the # that is being displayed the room vnum.

Also - what mud client are you using? It is possible you are using a MUD client that has either a buggy implementation of MXP or no MXP implementation at all - which would show UID #'s and various other tags.



_________________
- Daos

http://www.dawnoftime.org
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Pryden



Joined: 28 Aug 2006
Posts: 18

PostPosted: Tue Nov 14, 2006 11:23 am    Post subject: Reply with quote

ok. Heres what everyone is seeing..I had several people with different clients have a look and this image is what is appearing on the screen. Its occuring between two linked zones..and gives the appearance of a seem down the map.


http://img.photobucket.com/albums/v179/Red-Right-Hand/Zipper2.jpg

and on the other side of the #


http://img.photobucket.com/albums/v179/Red-Right-Hand/Zipper1.jpg

these are connected at the #'s and should be one complete map on scale instead of how they are appearing.


Back to top
View user's profile Send private message Yahoo Messenger
Daos



Joined: 29 Jan 2003
Posts: 1219
Location: United States

PostPosted: Tue Nov 14, 2006 12:08 pm    Post subject: Reply with quote

Hi -

I didn't know you were using 'scalemap' -

Ok - the # represents a new zone with a different mapscale than the zone you connected the area to. Try setting the mapscale through aedit to 3 on the wilderness zone & the zone you connected the wilderness to.



_________________
- Daos

http://www.dawnoftime.org
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Pryden



Joined: 28 Aug 2006
Posts: 18

PostPosted: Tue Nov 14, 2006 12:37 pm    Post subject: Reply with quote

Thanks. That worked perfectly. *feels stupid* I tried everything but messing with the mapscale and level. Would it be possible to get an explianation of what each of these affect? I'm going to run a search here in the forum..so I might find this question already answered.

Thank you for the help.


Back to top
View user's profile Send private message Yahoo Messenger
Daos



Joined: 29 Jan 2003
Posts: 1219
Location: United States

PostPosted: Tue Nov 14, 2006 1:19 pm    Post subject: Reply with quote

Hi -

Glad that worked for you. As far as your other question regarding functionality of scalemap & maplevel, I am quite certain that is answered somewhere here in the forums. Use the search button in the middle of the button list at the top of the forums page and search for those keywords Smile - if nothing turns up, let me know and I will gladly help.



_________________
- Daos

http://www.dawnoftime.org
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    The Dawn Of Time Forum Index » Building All times are GMT + 13 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2005 phpBB Group
Theme created by Vjacheslav Trushkin