The Dawn Of Time
The Official Forums for the Dawn Of Time Mud Codebase
 
Log in Register FAQ Memberlist Search The Dawn Of Time Forum Index Goto the Official Dawn Website

re: MSP Setup

 
Post new topic   Reply to topic    The Dawn Of Time Forum Index » Getting Started
View previous topic :: View next topic  
Author Message
Daos



Joined: 29 Jan 2003
Posts: 1219
Location: United States

PostPosted: Fri May 02, 2003 3:32 pm    Post subject: re: MSP Setup Reply with quote

Hi,

This question was originally asked in the Design forum and has been placed here.

Quote:
i have the msp folder and put the downloaded sounds into it.

whats the url to put in to make these sounds work


You define your MSP URL in gameedit by inputting the following:

gameedit confirm
mspurl <http://www.yourmudsite.com/msp>
savegame

Then you will be set Smile

- Daos


Back to top
View user's profile Send private message Send e-mail Visit poster's website
Goblin



Joined: 19 Apr 2003
Posts: 66
Location: UK

PostPosted: Sat May 03, 2003 9:29 am    Post subject: Reply with quote

ok well but..............my mud is hosted on my own hard drive.

windows.

ive even uploaded the msp folder to one of my sites eg http://www.siegewars.co.uk/msp

but sounds still dont work.

help!!



_________________
Goblin
Creator of Malestrom of Shadows
& Other Games.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Gaiaphin



Joined: 15 Feb 2003
Posts: 20
Location: Queenstown, NZ

PostPosted: Mon Jul 07, 2003 1:55 am    Post subject: Reply with quote

Kind of unrelated, but can anyone point me to a good MUD client that supports MSP. Apparently zMUD doesn't work with dawn and MUSHClient only has support for it thru a script which has errors at times.

Thanks!



_________________
Peace.

Landrocker

Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Celrion



Joined: 29 Jan 2003
Posts: 6
Location: Albuquerque, NM USA

PostPosted: Wed Jul 09, 2003 5:28 am    Post subject: Reply with quote

It's been awhile since I've tried it, but I recall MSP working well in zMUD - I specifically remember one time Kerenos made this one room and put a spooky-sounding midi in it, as well as hearing swords clash and the unique sound of an axe while playing. What makes you think it doesn't work?

Then again, I haven't tried in ages, maybe something's broken.


Back to top
View user's profile Send private message Visit poster's website AIM Address
Cyric



Joined: 31 May 2003
Posts: 143
Location: NC

PostPosted: Fri Sep 05, 2003 11:49 am    Post subject: Reply with quote

I am having the same problem, I have my sounds on my server, but they dont work. I kept the msp file in dawn, and it didnt work, I tried moving the msp file to my public_html file, and they still didnt work. I dont know what else to try, need help bad!


Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
Daos



Joined: 29 Jan 2003
Posts: 1219
Location: United States

PostPosted: Sat Apr 17, 2004 4:41 pm    Post subject: Reply with quote

Hi -

The last few days while in the process of writing Area MSP code, I have been investigating the problem. For zMUD users - click on the PREFS button. Under "sounds" go to MSP general and set your default URL to correspond with your URL set in gameset.txt - Under the downloading sounds option, check the box "Enable Sound Downloading". Next - go to MSP sounds option. You will see a list of sounds highlighted in red. This means those sounds are not downloaded to your HDD in the sounds folder of zMUD. Just click on the little blue arrow that is pointing to the URL of the sound and download it. This should solve your problems.



_________________
- Daos

http://www.dawnoftime.org
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Dandini8497



Joined: 23 Dec 2012
Posts: 4

PostPosted: Wed Dec 26, 2012 4:54 pm    Post subject: Reply with quote

Gaiaphin wrote:
Kind of unrelated, but can anyone point me to a good MUD client that supports MSP. Apparently zMUD doesn't work with dawn and MUSHClient only has support for it thru a script which has errors at times.

Thanks!


MSP fully supported by zMUD 7.21

Works like a dream for me, I use MSP in my mud. For example, if I transfer you to my immortal throne room you'll be listening to Pantera - Cowboys From Hell. Wink


Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Dawn Of Time Forum Index » Getting Started All times are GMT + 13 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001-2005 phpBB Group
Theme created by Vjacheslav Trushkin